Skip to main content
menu

IT Services

IT Security Alert: Windows 10, Windows Server 2016 and 2019 vulnerability 15 January 2020

It has been reported that there is a security vulnerability to Windows 10, Windows Server 2016 and 2019 operating systems.

Published:
news image

A major flaw in the following operating systems have been discovered that allows a hacker the ability to pass off malicious software as being legitimate.

  • Windows10,
  • Windows Server 2016 and 2019 operating systems.

A patch has been released by Microsoft to fix the flaw. IT Services is accelerating deployment of the patch on our managed client machines and Windows servers.

All Staff and Students with NON Centrally Managed QMUL Devices or any personal device with any of the affected operating systems should apply the Windows update immediately. So far it has been reported that Windows 8 and 8.1 (and earlier) and Windows Server 2012 (and earlier) are not affected.

 

For further information or help on how to update your operating system  please visit our ITS Status page: http://status.its.qmul.ac.uk/it-security-alert-windows-10-windows-server-2016-and-2019-vulnerability-15-january-2020/

Link to BBC article – > https://www.bbc.co.uk/news/technology-51106356?intlink_from_url=https

Information on how to apply an update to a un-managed Windows 10 machine can be found here – > https://support.microsoft.com/en-gb/help/4027667/windows-10-update

 

If you are unsure or have concerns please contact IT Services: +44 (0)20 7882 8888 or Email us: servicedesk@qmul.ac.uk

 

 

Return to top