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Introduction 

PowerPoint is a program for creating and delivering presentations. It is part of the Microsoft 
Office suite and is available in virtually identical versions for Windows and the Macintosh. 
A presentation can take the form of a PC-based slide show (typically using an overhead projector and 
a video tablet), an automatic presentation on an unattended PC, overhead projector slides or simple 
printed handouts. Obviously, to produce slides or handouts a printer is required. 

PowerPoint also provides the ability to incorporate pictures, diagrams or other graphics 
within a presentation to make it visually more interesting. MS Graph, included with PowerPoint, is a 
data presentation program which is also used by MS Excel and can import and edit data (both as 
tables or charts) in PowerPoint. 

Everything in PowerPoint can be done in a number of different ways. In this document, for 
the more commonly used features, all the methods of carrying out a command are given, i.e. using a 
menu, using a button and using the keyboard. For some more advanced topics, only the best or 
easiest method is given. 

The current version of PowerPoint on Macintosh PCs (OS 9 or X) is PowerPoint 2001 and on 
IBM PCs is PowerPoint 2002 (part of MS Office XP). 

 
When you start PowerPoint you will see … 

 
The PowerPoint screen 
Menu Bar Contains the drop-down menus (which may be customised) 

 

Standard Toolbar Contains the buttons for common commands, which can be invoked by 
clicking on them once with the mouse. If the pointer is placed over one of 
these buttons, a yellow Screen Tip will appear describing the button 

 

Formatting Toolbar are used to change the appearance of presentation text, and to apply effects 
such as bold and italic. 

 

Status Bar The last line at the bottom of the screen, displays the current view or the slide 
number, and also offers further text buttons. The line above the Status Bar 
allows the view of the slides to be changed, as described later. 

 
Drawing Tool Bar Contains various drawing objects (e.g. line, autoshapes, fill effects, word-art 

effects, etc). New extra buttons are Organisation chart, ClipArt and Picture. 

 
Display Tool Bar Contains various display modes. Slide & Outline are combined as Normal. 
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 There is no Notes view with PowerPoint 2002 on this Toolbar. 
Initially the Standard and Formatting Toolbars are combined into one Toolbar to save space. 

Getting Help 

The help button  can also be used at any item. A 
“Help Wizard” opens allowing you to type in your 
query. The wizard then matches your question with 
existing help topics. Please note that Help 
Appearance depends on whether the Office Assistant 
(a.k.a ‘Clippit’) is shown or hidden. 

 
 

At any time when working with PowerPoint you can 
obtain help, or even a demonstration of a particular 
function. For detailed help, select 
Help>Microsoft PowerPoint Help 
Balloon help is also available in PowerPoint 
allowing you to get instant information on any item 
in PowerPoint screen. To use Balloon help, select  
Help>What’s This? 

 
 

Note: If any of the tool bars are 
not visible you can display them 
using 
 
View>Toolbars>  
(select from list) 
 
Using the same method tool bars 
could be hidden 
 
 
You can customize Toolbars, as 
well as Menus. For the new user, 
it is easier to work with Standard 
fixed menus and two separate 
Standard and Formatting Toolbars  
 
Note, that the Task Pane is a new 
feature of MS Office XP, which 
replaces and extends dialog 
boxes. 
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Using the keyboard, menus and buttons 
Commands in PowerPoint can be invoked from the keyboard, the menus and the toolbars 

PowerPoint Terminology 
Presentation This is the name of a file containing a series of slides, usually on the same topic or subject. 

Slide Each presentation is made up of a series of slides, which can contain text and graphics. 

ClipArt The name given to stored pictures or cartoons which can be used to add interest to your 
presentation. They can also be used as the slide background by changing the Slide Master. 

Object These are items such as ClipArt or drawings. They can be moved, sized and re-sized. 

Template The name given to the style of the presentation, controlling the colour scheme, the format of 
text and bullet points. The template controls how the whole presentation looks. 

Slide Master Each template has slide masters which control the way each slide will look. The slide master 
can be changed to suit your particular requirements, e.g. to amend the size and font used for 
the slide title, to amend the style of bullet used, etc. You can also add the date, time, page 
number and text such as your own name or department, and each of these entries will appear 
automatically on every slide. 

 

 

Typical steps in creating a presentation (using Presentation Wizard) 
 This will serve, as example of how to use Power Point quickly, especially if you have 
difficulty getting started. The AutoContent Wizard has several example presentations, which can be 
tailored to your requirements. During this presentation, various features of Power Point will 
highlighted and explored further later on in these notes. 
 
•  Start PowerPoint.  

•  Go to the New Presentation Task Pane on the Right Hand Side. (A new XP Office feature.) 

•   This Task Pane replaces the old dialog box and is full of useful links. Look for the New section. 

•  Choose the AutoContent 
Wizard and select the type of 
presentation you wish to create. 
If none of the topics matches 
your specific requirement, pick 
the one that is nearest and 
PowerPoint will make up a 
series of slides containing 
suggested topics. 

•  The slides will be displayed in 
Outline View. You can change 
the text, and the order of the 
slides if necessary, as well as 
delete slides and add new ones.   
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•  You can toggle between views using the View 
menu 

•  Or by clicking on the view tool bar 

 

  
 

•  You can switch between Outline and Slide view 
within the Normal view by clicking the 
appropriate tabbed icon. See the figure below 
diagonally right. 

 

 

 
 

When you are sure that all the text is correct, change 
to Slide View and check the general colour scheme 
and layout of the presentation. If they are not to your 
liking, apply a new design template using the either 
the Design button on the Formatting Toolbar or 
Default Design on the Status bar to display the Slide 
Design – Design Templates Task Pane on the right 
hand side. You can also add any ClipArt or drawings 
you require. 

You can see the effect of your new template in the 
Slide View pane on the left hand side of the central 
slide. A vertical column of slide miniatures with the 
new design. 

 

 

 

•  If you want to change the style of the slide title, bullet points etc or to apply a background, the 
date, time or any other information to all the slides, it is best do so on the Slide Master. These 
items can also be changed for individual slides. 

•  Change to Slide Sorter view to get an overview of how the whole presentation is looking, or use 
Slide Show view to see the whole presentation on screen. The presentation would be printed at 
this stage if it was being created for overhead projector slides. To view Slide Master select 

View>Master>Slide Master 

•  If the presentation is being given on a computer, apply transition effects in Slide Sorter view 
which will control how each slide leads into the next, and how the (animated) bullet points will 
be displayed. If the presentation is going to run unattended, apply timings to the slides. 
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Using the AutoContent Wizard 
 

Exercise 1 
Follow the steps below to use the AutoContent Wizard to create a training presentation on Microsoft 
PowerPoint. Enter your own name and your department/organisation at step 5 

 
This is the easiest way to create a new presentation.  
•  Step 1. In the New Presentation 

Task Pane (on the RHS), click 
the From AutoContent Wizard 
item and then click OK. 

 

•  Step 2. Read the contents 

 

      Click Next 

 

 
•  Step 3. Select the type of 

presentation from the list. Note 
that each will display a number 
of headings. Select the heading 
that best matches the type of 
presentation you require. 

(Communicating Bad News or 
Company Meeting has been selected 
as an example) 

 Click Next 
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•  Step 4 
Select the presentation style 

 Click Next 

 
 

•  Step 5. 
Enter the information for your 
title slide 

 

 Click Next 

 
 

•  Step 6. 
Click Finish 

 The completed presentation will 
be displayed in Page Layout 
View 

 

 
 

 
If you want to create your own presentation, then you can use the information that follows to 

help you make use of PowerPoint’s features. Alternatively, you may prefer to create the presentation 
outlined in the exercises (in grey boxes) which are interspersed with the features descriptions. 
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Using Views 
 

Exercise 2 
Try the different views of your presentation 

 
PowerPoint provides different views of your slides; each is applicable to particular task. A view can 
be selected by clicking the appropriate button on the status bar at the bottom of the screen: 
or by selecting the required option from the View menu. The views available are: 

 
Slide View This displays each slide separately. Text can be added, as can graphics, 

pictures or ClipArt. 

 
Outline View Shows the text in outline: multiple slides are displayed on screen without 

any graphics or ClipArt. This is the quickest view to amend the text of 
your slides, as well as to add additional slides. 

 
Slide Sorter 
View 

This displays small numbered miniatures (called thumbnails) of each 
slide to see what the overall presentation is going to look like. It also 
allows the slides to be re-ordered and provides a special formatting 
toolbar to change the way each slide will display and lead into the next 
slide. 

 
Notes Page 
View 

This is normally used when the presentation is going to be printed, i.e. to 
add speaker's notes. No button as located under the slide itself. 

 
Slide Show 
View 

This displays each slide one by one, filling the whole screen, to let you 
see how the presentation would look to your audience. 

 
Overview of a scratch PowerPoint Presentation 
 
 The rest of the notes deal with creating a PowerPoint presentation from scratch. (However, 
you would like to work with a template or coloured background, instead of with a default slide 
format in black and white, which is fine.) 
 
 Initially, you will create a small collection of slides, such as 
 

Bulleted text 

 
Clip Art 

 
A Chart  
An Organization Chart 

 
A Picture 

 
A Spreadsheet 

 
 
 A template or coloured background will be added to collection, if not already done so to 
enhance the appearance. Slide Masters will be used to modify the ‘look’ of the slides. Text editing 
and drawing features, mentioned in the Bulleted section, may be applied here. 



 

PowerPoint Course Notes XP, 16/12/03, PB 

PPTCNXP.DOC 8 

 
 The more complex features such as Transitions and Animations will applied to the 
presentation. Other features in notes will be mentioned, time permitting. 
 
 
Creating a New Slide 
 
 With PowerPoint 2002, each new idea needs to be placed on a new slide. 
There are several ways: 

•  On the Formatting toolbar, click on the New Slide button. 
•  With the insertion point in the Outline or Slides tab, press Enter. 
•  From the Insert Menu, select New Slide. 
•  From the keyboard, hold down Crtl+M 
•  Within the Slide Layout task pane, point a layout, click on the arrow, and then click on 

Insert New Slide. 
 

If you do not do this, you may find that PowerPoint tries to superimpose a new slide layout on 
top of your existing one. This is fine, if that is what you want to do. 
 
 
 
Bulleted Text Slide 
 
 This is most common type of slide in a presentation. 
Procedure: 

•  Create a new slide. (See the previous section.) 
•  Go to the Slide Layout task pane. 
•  Locate Text Layouts and then the slide in the second row and first column. 

(This is the default slide with a blue border.) 
•  Note, that the slide has three areas:- the Title, Bullets and the Background. 
•  Click on the Title placeholder and add a Title, e.g. My Bullets 
•  Click on the Bulleted text placeholder and add your points, e.g. 

Use the slide example(s) in the notes or invent your own slide(s). More details later. 
 
 
Clip Art Slide 
 
 This slide incorporates Clip Art into your slide. 
Procedure: 

•  Create a new slide.  
•  Go to the Slide Layout task pane. 
•  Locate Content Layouts and then the slide in the second row and first column. 
•  Click on the Title placeholder and add a Title, e.g. My Clip Art 
•  Locate the Clip Art button within the Content placeholder, (which in the top row and last 

column) and click on it. (Aside. Use the Screen Tips to help you.) 
•  Either scroll up and down to look for a suitable picture or use the Search area and type a 

keyword, e.g. buildings. Click to select your picture. More details later. 
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Graph Slide 
 
 This incorporates a Chart into your slide. 
Procedure: 

•  Create a new slide. 
•  Go to the Slide Layout task pane. 
•  Locate Content Layouts and then the slide in the second row and first column. 
•  Click on the Title placeholder and add a Title, e.g. My Chart 
•  Locate the Chart button within the Content placeholder, (which in the top row and middle 

column) and click on it. 
•  A Clustered column chart with a 3-D visual effect and a mini spreadsheet are displayed. 

 
Note, the Chart is dynamic, i.e. Changes to the data spread sheet are reflected in the chart. 
The type of Chart can be changed. Do this by right clicking on the chart and choosing Chart Type... 
 

 
 
 
Organization Slide 
 
 This incorporates Organization hierarchical structure into your slide. 
Procedure: 

•  Create a new slide. 
•  Go to the Slide Layout task pane. 
•  Locate Content Layouts and then the slide in the second row and first column. 
•  Click on the Title placeholder and add a Title, e.g. My Organisation 
•  Locate the Diagram or Organization button within the Content placeholder, (which in the 

bottom row and middle column) and click on it. 
•  From the Diagram Gallery, select the Organization Chart. 
•  Use the Organization Chart Toolbar to modify the chart. Use the Help system for information. 
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Picture Slide 
 
 This slide incorporates a picture into your slide. 
Procedure: 

•  Create a new slide. 
•  Go to the Slide Layout task pane. 
•  Locate Content Layouts and then the slide in the second row and first column. 
•  Click on the Title placeholder and add a Title, e.g. My Picture 
•  Locate the Picture button within the Content placeholder, (which in the bottom row and first 

column) and click on it. 
•  Within the Insert Picture Dialog box, navigate to H:\Powerpnt\Eclipse.bmp . 

 
 
 
Spreadsheet into a slide 
 
 In PowerPoint 2002, inserting a Spreadsheet into a slide is different from previous versions of 
Office, as the Object Layout is NOT available on the Slide Layout Task Pane. Use Menus instead. 
Procedure: 

•  Create a new slide. 
•  From the Insert menu, select Object… 

 

 
 

•  Select the Create from file option or radio button 
•  Use the Browse… button to navigate to the H:\ Powerpnt\Blood.xls. Click on OK. 
•  Note. The resultant spreadsheet is rather small. You need to select then enlarge it. 
•  Either from the Format Menu, select Object… 

or right click on the object and from the context menu select Format Object… 
•  Within the Format Object dialog box, click on the Size tab. 
•  Change the Height and Width to 300% and press the OK button. 

 
 The collection of slides is now complete. Please save your work. 
The notes now return to Bulleted Lists and Clip Art for a more detailed look. 
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Creating and Editing Bulleted Lists 
 

Exercise 3 
Follow the steps below to modify the Agenda slide so that the text appears more or less as 
follows: 

 
Most slides consist of a series of bullet points. To make the presentation as effective as possible: 

•  Use few words per point (some say seven or less). 

•  Use few points per slide (some say five is ample). 

•  Summarise key points  

Adding Sub-Points 
To add sub-points to a bulleted list (which can go down to four indent levels below the main text) 
•  Press Tab to demote text (i.e. move it down a level of indent). 

•  Press Shift and Tab to promote text (i.e. move it up a level of indent). 

Alternatively, you can use the Promote (Indent Less) and Demote (Indent More) buttons  

Changing the Type of Bullets 
PowerPoint will normally use a default bullet, e.g. !, depending on the type of presentation selected 
with the AutoContent Wizard. To change the type of bullet used, 
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i) select the required text then 
ii) from the Format menu 
select Bullet and Numbering… 
 
Fonts such as Symbol, Monotype Sorts and Wingdings offer a range 
of different bullets. 
Select a font from the Font menu and pick a bullet. 
 
Note that if you want to change the type of bullets used for the whole 
presentation it is best to do this on the Slide Master, as mentioned 
earlier and described later. 

 

 
Fonts such as Symbol, Monotype Sorts and Wingdings offer a range of different bullets. 
Select a font from the font menu and pick a bullet. 
Note that if you want to change the type of bullets used for the whole presentation it is best to do this 
on the Slide Master, as described earlier. 
 

Exercise 4 
Change the sub-topic bullets to a style of your choice 

Changing the Order of a Bulleted List 
 

Exercise 5 
Follow the steps below to arrange the topics on the Agenda slide so that they are in alphabetical 
order 

 
You may find it easiest to do this in Outline View (although it can also be done in Slide View). 
i) Position the pointer on the bullet point of the required text. The pointer changes into  

ii) Drag up or down as required - a horizontal line will appear. Position this line where you want 
the text re-located, then release the mouse button. 

Note that the above method can also be used to move the order of slides while in Outline view. Click 
and drag on the slide icon instead of the bullet point and drag the slide to the new position. 

Editing Text 
Editing text is very similar doing it in Word. The easiest view for editing text is Outline View, which 
allows you to: 

Insert text by clicking with the I-Beam, , where the inserted text is to appear, and then start typing. 
 
Delete text to the left of the insertion point by pressing the Backspace key (click after the character 
to be deleted). The Delete key can be used to delete text to the right of the insertion point (click 
before the character to be deleted). A word can be deleted by double-clicking on it then pressing 
Delete. 
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The Page Up and Page Down keys can be used to move between slides, as can the vertical scroll bar 
on the right of the window. 
 
 

Using the Outline View Toolbar 
 

 
 

The following options can be accessed using the Outline View toolbar: 

 
Promote Move a bulleted point(s) up a level 

 
Demote Move a bulleted point(s) down a level 

 
Move up Move up a bulleted point(s) of the selected slide(s) 

 
Move down Move down a bulleted point(s) of the selected slide(s) 

 
Collapse Selection shows only the title of the selected slide(s) 

 
Expand Selection shows all the text on the selected slide(s) 

 
Show Titles displays only the titles of your slides 

 
Show All displays all the text on your slides 

 
Summary Slide a slide comprising of all the titles 

 
Show Formatting lets you look at or hide the text formatting 
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Adding Text to a Slide 
 
This section deals with adding text to a slide, usually as a description of a topic or object (as opposed 
to bullet points, described on page11). It is a good idea to work in Slide View so that you can check 
that you do not run out of space. 
 

Exercise 6 
i) Switch to Slide View 
ii) Insert a New Slide (if necessary) 
iii) Replace the bullet points on the overview slide as follows: 
iv) Follow the steps below to add the text and the border at the top of the slide 

Adding Text 
Text, which is added to a slide, will not word-wrap (as it would when entered as a bullet point) 
unless PowerPoint is instructed to do so. 
Select Slide View 
•  To add text which does not need to be word-wrapped, select the Text Tool, click on 

the slide and type the text. 

•  To add text which does need to be word-wrapped, select the Text Tool, drag with the mouse to 
form a box, and type the text into this box. Note that the box only needs to be as wide as you 
require - the depth of the box is irrelevant as it will expand as necessary. 

•  To edit text, click in the required position and edit. Text can also be moved in a text box by 
selecting it first, then dragging it to the new location. 

•  To move a text box, click on it so that a border surrounds the text, then drag to the new location. 

•  To re-size a text box, click on it so that a border surrounds it, then click on the border. Size 
handles will appear which can be dragged to re-size the box.  

Selecting Text 
Before text can be formatted, it has to be selected. This can be carried out in the following ways: 
In Slide View To select all the text in a text box, click on the text till a border appears, then 

click on the border till re-size handles appear, which means that all the text is 
now selected. To select some text, position the mouse pointer as an I-Beam at 
the start of the text and drag to the end of the required text. 
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In Outline View Select the text by clicking and dragging with the mouse pointer as an I-Beam at 
the start of the text and drag to the end of the required text. To select a range of 
text, click at the start point and Shift click at the end point. To select a word, 
double-click. Select a sentence using Ctrl + click. Select a paragraph using triple 
click.  

Formatting Text 
The following buttons and drop-down lists can be used to format selected text, or text which is about 
to be typed. 
Changing the Font and Font Size 
 

 
 
The Font and Font Size drop-down lists can be used to change the font in use and the size of the font 
in use. Note that a font size any smaller than 18 point will be difficult for an audience to read. 
Changing Effects and Alignment 
The following buttons can be used to change the effects or the alignment of text: 

 
 

Effects and fonts can also be applied by selecting 
Font from the Format menu. The following dialog 
box will appear: 

 
You have to be in Slide View for the Shadow and Emboss options to become available - they are not 
applicable in Outline View. Note also that they are mutually exclusive - you can only have one of 
them selected. 
Changing Case 
The case of text can be altered by selecting it then using Shift F3, which will switch between lower 
case, Initial Capitals and ALL CAPITALS. Alternatively, text can be selected then Change Case 
chosen from the Format menu. 
Changing Alignment 
The alignment of text can be changed by selecting it then using the Left Align or Right Align 
buttons. Alternatively, the text can be selected then Alignment can be chosen from the Format menu. 
This offers the choices of Left, Centre, Right and Justify. 
 

Exercise 7 
i) Format the bordered text as 25 pt Arial Italic 
ii) Italicise and embolden the added text.  
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Using Drawing Tools 
Drawing Tools can be used to add shapes such as squares, rectangles, circles etc to your slide. If art 
and design are not your strong points, it is better to stick to simple shapes otherwise your slides can 
end up looking rather unprofessional. They are useful, however, for items such as floor plans or 
quotes, or to draw arrows linking one object with another. 

Exercise 8 
Replace the text on the Agenda slide with text shown and then use the techniques below to add the 
graphic: 

 
The graphic consists of a 60 point Times letter A, a rectangle and a rotated Autoshape Block Arrow 
filled white and stacked on top of the letter and rectangle. 
To draw the rectangle and the arrow follow the instructions below 
for using the Autoshape command. 
 
 

The Drawing Toolbar 
This appears when you are in Slide View and is shown below 
Again, moving the mouse pointer to each button indicates what it can be used for. 

 

AutoShapes 
Select the AutoShapes from the Drawing Toolbar 
at the bottom of the screen. 
 
Note, that PowerPoint 2002 has an extra item at the 
end of the menu, namely, More AutoShapes… . 
These are items from the Clip Art library. 

 
Shapes are grouped under different categories, eg 
Lines, Basic Shapes, Block Arrows, etc. Selecting 
a category displays the appropriate (floating) sub 
window 

   
 
Click on the close box to close the floating toolbars. 

Hints about Drawing 
•  Hold down the Shift key while dragging the mouse to create a square when using the rectangle 

tool, or to create a circle with the ellipse tool. 

•  Hold down the Shift key when drawing a line to create a straight horizontal or diagonal vertical 
line. 

•  Hold down the Shift key when drawing an arc to create a quarter circle. 

A
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•  The Freeform tool allows you to draw freehand. Click where you start drawing for a filled shape; 
double click (or press Return or Esc) to end the drawing without it being filled in.  

Selecting Objects 
Objects such as drawings or ClipArt must be selected before carrying out actions on them. 
•  To select a single object, click on it once. To deselect an object, press Shift and click on it once. 

•  To select multiple objects, click on the first one, then Shift click on each subsequent one. 
Another way of selecting multiple objects is to draw round them with the mouse. 

•  To select all objects, choose Select All from the Edit menu or from the keyboard, type Ctrl+A 
To deselect all objects, choose the Selection Tool (the first one) or click where there are no 
objects. 

Selected objects will have black 'handles' around them known as sizing handles. 

Dealing with Selected Objects 
Once an object is selected (or multiple objects are selected), any of the following can be carried out. 
Delete Press the Delete key. 
Move Drag to the new location. 
Resize Click and drag on the re-size handle. Hold Shift while clicking and dragging to 

maintain the original proportions of the object. 
Flip or Rotate Select Rotate/Flip from the Draw menu, and then select the required option. 
Copy or 
Duplicate 

An object can be copied by holding the Ctrl key and dragging it to the new location, 
or by pressing Ctrl+D (for Duplicate). An object can be copied to another slide by 
selecting Copy from the Edit menu, moving to the slide where the object is to be 
placed (e.g. using the scroll bars), then selecting Paste from the Edit menu. Note 
that Ctrl+C can also be used for copy, and Ctrl+V for paste. 

Change 
Colour 

The colour of an object and the line type can be changed by selecting the Line 

Colour Tool  or the Line Type Tool or the Fill Colour Tool from 
the Drawing Tool Bar 

 
 

Apply 
Shadow A shadow can be applied to an object by selecting Shadow from the Drawing 

Tool Bar. The colour and offset of the shadow can also be controlled in the 

Shadow Settings  option tool bar 
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Using ClipArt 
PowerPoint is supplied with over 1,000 ClipArt pictures. These can be used to add pictures of a wide 
range of images which can be entered on your slides to add visual interest. 
 
Working in Slide View is best for adding a ClipArt image. 
i) Display the slide onto which you want to add an 

image. 

ii) Click the ClipArt button on the standard 
Toolbar or select  

Insert > Picture > ClipArt… 

 

 

iii) The Microsoft ClipArt Gallery will be displayed 
in the Insert Clip Art Task Pane. Alternatively, you 
can view the Microsoft Clip Organiser and from 
Office Collections, choose Buildings for example. If 
you know the category you want to choose from, 
select it at the top of the screen. If you want to look 
at all the entries, use the vertical scroll bar or press 
the Page Down key. 

iv) Once you see the image you want, select it and 
enter it into the slide by double-clicking. You can 
then use the placeholders to drag the ClipArt to a 
new location, and/or to size it. 

 
ClipArt must have been installed on the computer for the above to work. If this has not been done, 
the Setup program will require to be re-run. Note that it is also possible to add further images (e.g. 
from the MicroSoft Web site or a third-party supplier) - see on-line help for more details. 
 

Exercise 9 
i) Select Insert > Picture > Clip Art… from the menu bar or click on the Clip Art button on the 

Standard or Drawing Toolbars 
ii) Add a clip art, resize it and position it as you require. 
 

 
Note that you can also insert Video and Voice clips in your presentation. To choose a sound or a 
video clip just click on the Sound Tab or Video Tab in the Clip Art Gallery and insert as a Clip 
Art. 
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Using Templates 
 
PowerPoint has over 100 templates which have been professionally designed to give the best possible 
options for your presentation's appearance. Templates are grouped into categories which can be 
selected to suit the type of presentation you are preparing. 
It is best to work in Slide View to apply a template. 
To apply a template, click on the Design button on 
the Formatting Toolbar. Click on the Design 
templates within the Slide Design task pane. Find 
the Templates folder in Microsoft Folder. Select an 
appropriate and suitable Template and click on 
Apply to apply the new design, e.g. Mountain Top. 
You can also save your own designed slide as a 
Template by using Save As in the File menu and 
selecting Template instead of the default 
Presentation File Type. 

You cannot apply a template to an individual slide. Since a template has its own colour scheme, it 
can affect the colour of items such as drawing objects so it is a good idea to apply the template before 
doing a lot of work on your presentation. It is also a good idea to save the presentation before 
applying the template so that you can revert to the saved copy if necessary. Note, however, that you 
can re-apply the original template at any time, and that you can also change the template as often as 
you like until you get the outcome you require. 

 
Exercise 10 
i) Save the presentation 
ii) Try changing the design lay out of your slide by selecting different templates 

 

Using Slide Masters 
The Slide Master controls the way the slide title, type of bullet point and the text of a slide are 
displayed. Generally, it is best place the Slide Master before the Title Slide. This is done by going 
into Slide Sorter view and placing the cursor before the first slide. Any of these can be changed (e.g. 
by italicising the title) and the change will apply to all following slides in the presentation. You can, 
however, change individual slides so that they do not follow the Slide Master. 
 
To change the Slide Master, select 
View > Master > Slide Master or 
hold down the Shift key and click on the appropriate View button: 

Shift +  click to display the Normal View Master. 
Shift and the Notes View button will display the Notes Master (pre XP only) and Shift and the Slide 
Sorter button will display the Handouts Master. Make any changes you require to the slide, e.g. add 
an effect to the slide title or body text, change the type of bullet etc. You can also add ClipArt, e.g. 
the College logo (which will automatically be placed in the background). 
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Adding the date or slide number 
To add the date or a page (slide) number to a master, it is best to be in Slide View. Make sure the 
Text Tool is selected, and then click where the date or number is to appear. 
 
•  To add the date, Date and Time… from the 

Insert menu 

•  To add the page number, choose Slide Number 
from the Insert menu 

  

 

Exercise 11 
Use the Slide Master to 
i) add the date and a slide number to each slide 
ii) Change the font of the slide titles to suit your taste 

Using Slide Sorter View 
Slide Sorter view is generally used towards the end of the process of creating a presentation. It 
displays miniatures of your slides on screen, and attempts to represent slides being displayed on an 
up lit table so that you can delete or re-order them. It also allows transition effects to be applied 
(controlling the way one slide leads in to another) and build effects to be created (controlling the way 
bullet points are built up on the slide). 
 

NOTE Slides have to be selected before they can be moved, deleted or have build and 
transition effects applied to them 

The Slide Sorter Toolbar 
When you switch to Slide Sorter view, a new toolbar appears as follows: 

 
The four buttons at the right of the toolbar allow a slide to be hidden (useful for keeping a slide in 
reserve in case you need it), timings to be rehearsed, summary slide(s) and formatting to be shown or 
hidden. If the formatting is shown, the full slide will appear in a colour miniature. If the formatting is 
hidden, only the title of the slide will be displayed and scrolling etc will be quicker. 

Selecting Slides 
To select a slide, click on it once so that a black border appears around it. To select multiple slides, 
hold Shift and click. To select all slides, hold down Ctrl+A. 

Deleting Slides 
To delete a slide or slides, select it (or them) then press Delete. 

Changing the Order of Slides 
Select the slide to be moved then drag it to the new location. Shift and click to select then move 
multiple slides.  
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Adding Transition Effects 
Transition effects control how one slide leads into the next, with any of 45 different effects available, 
including a random transition where PowerPoint picks the method to be used. 
 
The Slide Transition task pane allows the same 
effects to be applied as are available on the drop 
down list, but the button displays a dialog box where 
the speed of the transition can be controlled, as well 
as to control the timing for an automatic presentation 

 
When the effect is selected from the drop-down list, the outcome will be shown on the dialog box, if 
the button has been used, or on the slide thumbnail if the button has not been used. The picture on the 
dialog box changes from a dog to a key to show the effect the chosen speed or effect will have on the 
slide. 
A button will appear below the slide in Slide Sorter view to show that a transition effect has been 
applied. This button can be clicked on to review the effect. 
 

Exercise 12 
Add transition effects to your slides 

 

Slide Timings 
The Automatically After button on the Transition dialog box allows a number of seconds to be 
entered, i.e. for an unattended presentation. Review the timings carefully - too slow and the audience 
will be bored stiff, too fast and they will be lost. 

Another way to apply timings to a slide is to click the Rehearse Timings button . The view will 
change to Slide Show, with a digital clock showing hours (a very unlikely requirement) minutes and 
seconds. You can click the mouse button, press Return or the spacebar to move to the next bullet 
point or slide, and each slide’s timing will be recorded. At the end of the presentation, PowerPoint 
will tell you the total time for the whole presentation and ask if you want to record the new slide 
timings and see them displayed in Slide Sorter view. 
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Text Body Effects 
Text Body Animations are used to control the way that bullet points build up on a slide (with no 
build effect, they will all appear on the slide as soon as it is displayed in the on-screen presentation). 
Text Body Animations you choose will be used for all the points on that slide, unless the Random 
Effect is chosen, when each point will have a different effect applied to it. 
To apply Text Body Animation, select a scheme, e.g. Appear and Dim from Animation Schemes 
with the Slide Design Task Pane. 

 
 
As with Transition Effects, the drop-down list can be used to select the desired animation. 
 

Exercise 13 
Add Text Body Effects to one or more of your slides 

Slide Show Presentations 
The Slide Show button is used to display your presentation on screen as it will appear to the 
audience. 

Running a Slide Show 
To run a slide show, click the Slide Show button. The screen will change to a full screen colour view 
of your presentation. To move to the next slide, press Return, the spacebar or click the left mouse 
button. To stop the presentation, press Esc. 
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Timings 
Timing is used to set the time interval between consecutive slides when in automatic slide show 
mode. Timing can be set in the Slide Transition Window.  
 
You can produce an entirely automated Slide 
Show select 
 Slide Show>Set Up Show… 

 

 

 
 
 

Controlling the Slide Show 
There are various ways of controlling a slide show presentation: 
Advance to the next slide Click with the mouse, press the space bar, right arrow, down 

arrow or page down or type N 
Go back to the previous slide Click with the right mouse button, press backspace, left arrow, up 

arrow, page up or type P 
Move to a particular slide Type the required slide number and press Return 
End the slide show Press Esc, Ctrl + Break or - 
Return to the first slide Hold down both mouse buttons for two seconds 
 
The following keys can also be used: 
B or - Blacken or unblacken the screen 
W or , Whiten or unwhiten the screen 
A or = Show or hide the arrow pointer 
S or + Stop or restart the automatic show 
E  Erase a drawing on screen 

H  Go to next slide, even if it is a hidden 
slide 
T  Rehearse using new time 
O  Rehearse using original time 
M  Rehearse advancing on mouse click 

 
When using PowerPoint with a video display tablet, if you move the mouse a button will appear at 
the bottom right of the screen, allowing you to switch between a pointer which can be used to 
emphasise an entry on a slide, and a pen which allows you to draw on the slide, e.g. circle important 
points. 
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File Management 

Creating a Presentation - New File 

Selecting the New button  or pressing Ctrl + N will remove any presentation you currently have 
on the screen and display the New Presentation dialog box from which you can select the required 
option. Note that the AutoContent Wizard is the easiest way to create a new presentation. 

Saving the Presentation 
As with any computer system, a file should be saved as often as you would not want to lose it! It is 
never a good idea to wait till a presentation is finished before saving it. To save for the first time, 

click on the Save button , or select Save from the File menu or press Ctrl + S. No matter which 
method you use, the Save As dialog box will appear. You should enter the name you want to give 
your presentation, and then click OK or press Return. PowerPoint presentations always have the 
extension .PPT. Once you have given your presentation a name, this name will appear in the Title 
Bar at the top of the screen. As you continue creating your slides, it is vital that you keep saving 
every so often. Just press any of the keys mentioned above and the new version of your presentation 
will be saved on top of the old version. The easiest and fastest way is to press Ctrl + S. 

Using Save As to Copy a Presentation 
The Save As dialog box can also be used to make another copy of your presentation. If you are about 
to create a presentation which is very similar to an earlier one, rather than typing it again, you can 
open the original file, select Save As from the File menu and give it a new name. 

Closing a Presentation 
Once you have finished with a presentation, it should be closed by selecting Close from the File 
menu or pressing Ctrl + W. If you have made changes, PowerPoint will ask if you want to save the 
changes. Click on Yes or press Return to do so, click on No if for some reason you do not want to 
save the changes - typically if you have made a mistake since the last save and want to get back to 
where you were. Cancel will return you to the presentation. 
 
Opening a Presentation 

Open a presentation means that you want to look at it again, either to make a change, to print it again 

or to simply read the text. This is done by clicking on the Open button , selecting Open from the 
File menu, or pressing Ctrl + O. The Open dialog box will appear, where you can either type in the 
name of your presentation, or select it from the list given. Once you see the correct name, click on the 
filename and then click OK or double click on the name and the presentation will appear on the 
screen.  

Printing 
There are a number of different printed formats for a presentation: 
•  One slide per page 

•  Notes Pages (used for Speakers Notes) 

•  Audience Handouts (incorporating two, three or six slides per page) 

•  Outline 
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To print the Presentation, select  
File>Print… , or  

click the print button  and this dialog box will 
appear 

 
 
Select the type of output required in the Print What box, and the number of copies required. 
Choose the appropriate button for the range of slides required. If selected slides only are required, 
enter the range separated by a dash or individual slides separated by commas. For example 1-3,5,9 
would print slides 1, 2, 3, 5 and 9. 
If the presentation had a colour template and you are printing to a black and white printer, check the 
box for Black and White. Use a Black and White template if the presentation is being used to 
produce overhead projector slides rather than as an on-screen presentation. 
 
 
 
Some guidelines for slide production 
The following is a summary of guidelines you may find useful when working with PowerPoint. 
Readability 24-point text is the recommended minimum for slides which will be used with 

a video display tablet, 18-point for overhead projector slides. 

Comprehension Keep bullet points to the minimum necessary and the text brief and to the 
point. 

Wording Make the grammar consistent for each bullet point in a slide, and check 
spelling - a typing error is much more obvious on a slide than in a document. 

Design Unless you have got a particularly good sense of colour and an eye for design, 
it's best to stick to PowerPoint's colour schemes. 

ClipArt and 
Drawings 

Use these sparingly, and only where appropriate. 

Timing It's usual to allow two to four minutes to talk about each slide. If the 
presentation is to run unattended, make sure you do not leave each slide on 
screen for minutes on end. 20 seconds is a long time when you count it out! 
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Appendix 

This appendix contains the PowerPoint-relevant sections of the Media 
Services document on their slide service. All enquiries on the slide 
service should be directed to Media Services and not to Computing 
Services. 

QMW Media Services Computer Generated Slide Service 

Our slide writer enables you to make 35mm slides from your computer generated images. 
The output resolution is 4000 lines per inch and a number of formats are acceptable. 
Please read the relevant information in this document before creating your slides, as any 
subsequent manipulation by us may incur a 100% surcharge. 
Files can be delivered on floppy disk, Syquest cartridge (44, 88, and 200mb) or via the network using 
FTP. 
(See section Making an FTP connection on page 27) 
The slides are charged at £1.25 each and we require a minimum of five working days to produce 
them. 
Production at shorter notice will cost 100% extra. 

Using PowerPoint 
This is the most common slide presentation package on campus and is available from Computing 
Services for both Mac and PC  
•  If you are using PowerPoint, simply send us your slides saved as a Presentation under the File / 

Save as... menu. 
•  We can work with PowerPoint 7.0 (Windows) but your presentation must be saved as 

PowerPoint 4.0. At present we prefer to avoid version 7.0 if possible as file sizes seem 
abnormally large! 

 
 IMPORTANT 
•  Slide Set-up must be set to 35mm slides (under File / Slide Set-up) before saving your 

presentation 
•  There is nothing to be gained by importing large images or complex vector images into 

PowerPoint as your presentation is converted to a Scrapbook (PICT) file before imaging to our 
slide writer. 

•  Please keep all slides within presentations rather than saving individual slides. 
•  Be aware that PowerPoint does not support imported rotated text from all applications. 
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General Tips For Slide Creation 
A PDF (portable document file) is available from us describing, in full, how to create slides from 
specific applications using both Macintosh and PC. 
However, listed below are the main common points to remember when creating images for output as 
35mm slides. 
•  The aspect ratio of your image must be 3:2 regardless of the application you are using. Image 

size is not important, it will merely add to the finished file size. 
•  Slides look much better when presented on a coloured ground rather than using white (which 

images as clear). 
•  Choose bold saturated colours, not pastel shades. 
•  Use bold clean lines wherever possible. 
•  Keep text to a maximum of 4 lines per slide 
•  Minimum text size 18 pt. 
•  We have a large number of fonts on our machine. However, if you have used something special 

or unusual you may need to supply us with a copy of this font while we process your work. This 
applies to all files except full postscript saved with fonts included. 

•  Due to the anomalies of working with text and graphics across various platforms, we recommend 
that you contact us initially to perform some tests before running that “once in a lifetime - super 
urgent presentation”. 

 
 
 

Making an FTP Connection 
•  Using Telnet, open an FTP session to 138.37.40.26. 
•  Username  anonymous. No password required 
•  Place your files in the Slides directory. 
•  Telephone us on ext. (13) 3352 or email us at Media-Services@qmul.ac.uk to confirm receipt of 

your work. 
•  If you are transferring files from a Macintosh using “Fetch” please send files as Macbinary II 
•  From other platforms, please transfer files as binary. 
 
 



 

 

 


