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PowerPoint: Intermediate 
 

Introduction 

 

 This course builds on the PowerPoint: Introduction course and completes the 

syllabus of European Computer Driving Licence (ECDL) Module 6: Presentation. 

Consequently, this course is intended for competent users who wish to learn more 

about PowerPoint and in particular take the ECDL Presentation test. By the end of the 

course, attendees should have a greater understanding of the finer points and more 

features of PowerPoint, in order to create enhanced presentations. 

 

Topics 

 

 Customising PowerPoint 

 Save to another file type (including templates) 

 Simple macros 

 Charts/graphs, organisational charts and bulleted lists 

 Deleting, Resizing, Duplicating and (optionally) Moving objects (and slides) 

 Text boxes and AutoShapes 

 Manipulating drawn objects, e.g. Autoshapes 

 Note Pane and Note Pages 

 Printing 

 

 Some of the topics are mentioned in the PowerPoint: Introduction course. 

They tend to be covered in the notes, rather than in the course itself. Other topics are 

also covered the PowerPoint: Advanced course, especially the Manipulation of drawn 

objects. 

The Macro section is not formally required of the ECDL and is included for interest. 

 

 

 

ECDL Syllabus Definitions 

A picture means a visual representation originating from a built-in image gallery 

(such as clip art) available to the application. 

An image means an image brought into the application as a file. 

A chart means an object generated by a secondary application based on tabular data.  
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Customising PowerPoint 
Use magnification/zoom tools 

There are two methods for using the magnification/zoom tools. 

Method 1 via the Menu system and Method 2 via the Format Toolbar (TB). 

 

Method 1 Method 2 

View Menu, select 

Zoom… 

Choose a percentage. OK Format TB and select a 

%. 

 

 

 

 

Display, hide built-in toolbars. 

From the View Menu, select Toolbar 

Tick to select toolbar(s) or untick to deselect a toolbar(s) 

 

 

Ex 1. Experiment with the Zoom feature and visible Toolbars. 

 

 

Modify basic options/preferences in the application: user name, default directory 

/ folder to open, save presentations. 

 

From the Tools menu, select Options… 

The General tab for the user name 

The Save tab for the default directory / folder to open, save presentations. 

 

Ex 2. Examine the User Information and Default file locations. 
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Save a presentation in another file type. 
 You may wish to save either a whole presentation or a single side in a 

different format. For example, a presentation may be saved (and imported) in Rich 

Text Format (.RTF), which may be carefully edited in a Word Processor. On the other 

hand a designed single slide may be saved as a Tag Image File (.tif) or, may be used 

as template (.POT) for future presentations. You may also save as a software specific 

file extension (.WRI) or as a previous listed version number of PowerPoint for 

example 97. 

 

 

Procedure - Save a presentation in another file type. 

From the File Menu, click on Save As… and supply a file name. 

Next, click on the Save as Type: pull down list and choose appropriately 

Use the Help System for more information. 

 

 

Ex 3.  

a) Open a presentation called CUSTOM.PPT.  

b) Save the entire Presentation as a Rich Text Format (.RTF) file. 

c) Select the fourth slide and save as a Tag Image File (.TIF) 

d) Select the seventh slide and save it as Design Template (.POT).  See Tip below. 

 

Tip - Template creation procedure Background Dialog Box 

1. Open a blank presentation 

2. View Menu Master |Slide Master 

3. Format Menu | Background…  

Background Fill section 

4. Click on the pull down list above  

’Omit Background Graphics from Master’ 

Note. This is NOT obvious. 

5. Click on Fill Effects… 

and choose from the tabbed dialog box etc. 

6. Return the Background dialog box 

and click on Apply to All. 
7. Close (the) Slide Master 
8. Save the template 
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Simple macros 
 

 Macros are time savers, which work in a similar manner to tape recording. 

With macros, you can record a sequence of key strokes, which may be played back 

later. Thus you save time, when dealing with repetitive tasks. (Macros are an 

Advanced topic.) 

 

 

Record 

Record a simple macro such as:- 

animation effects, rescale a drawn object or, formatting of text. 

This is the procedure to record a macro and assign it a name. 

Let us reformat a set of bullet points as a red italic font. 

Create a bulleted slide with a few points. 

Insert the cursor in front of the first bullet point. 

From the Tools Menu, select Macro and then Record New Macro… 

Supply a macro name, for example, Red_Ital 

(… and its storage location. Default is the current Presentation.). 

Hit the OK button. 

Recording now starts. 

Now Highlight the entire bulleted text and change the font to red italic font. 

Stop the recording by clicking on the Stop button. 

 

 

Run a macro 

Create a different bulleted slide and place the cursor at the first bullet point. 

Here is how to run the macro. 

From the Tools Menu, select Macro, then Macros… 

Select the Red_Ital macro and click on the Run button. 

The text should now have a red italic font. 

 

 

 

Ex 4. Record, assign and run the above macro. 
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Charts/graphs 
Input data to create, modify different kinds of built-in charts/graphs  

in a slide: column, bar, line, pie.  

 

On a new slide, click on the Title and Content Layout and then Insert Chart button. 

Click on the datasheet and edit the data and labels.  

To create or modify the kinds of charts, there are several methods. 

Method 1) Click on the Chart Menu and then either Chart type (or Chart sub-type) 

Method 2) With the Plot area active, RIGHT click on the Chart and select Type 

Method 3) On the Standard Toolbar, click on the Chart Type button.  

 

 

Regardless of method, you then can 

select the new Type of Chart from the 

dialog box. 

 

Select any of column, bar, line, pie. 

 

N.B. Scatter is better than Line, as the 

axes are correctly scaled. 

 

N.B. Pie works with a sub-set of data,  

for example a particular row only. 
 

 

 

Ex 5.  

1) Create a new slide called Firms with a default bar chart with the given data :- 

Sales 2005 2006 2007 

Red Firm 3000 1000 4000 

Blue Firm 2000 3000 5000 

Yellow Firm 1000 2000 1500 

Replace the initial Data sheet, either type in or ‘copy and paste’ from Firms.xls 

2) Experiment with different Chart sub-types. 

3) Experiment with different Standard Chart types column, bar, line and pie. 

Note for Pie, select a Firm first and then produce a Pie chart.  
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Change the background colour in the chart/graph.  

 

Recall, there is the smaller Plot area and 

the complete Chart area. 

 

Select the appropriate area by double 

clicking. This yields a Format dialog 

box. 

 

Select a colour and optionally a Fill 

Effects… button for patterns, shading 

and textures etc. 

 

 

 

Ex 6. Change the Plot area colour to turquoise and the Chart area to pink. 

 

 

Change the column, bar, line, pie slice colours in the chart/graph.  

Similar to the previous section.  

 

Be careful with the mouse clicking. 

Do it slowly! 

 

Single click on a chosen column etc and 

then double click to open the tabbed 

Format Data Series dialog box. 

 

 

Ex 7. Ensure that all the Firms have their true colours. Experiment with Fill Effects 

too. 

 

 

 

Import previously created charts/graphs.  (Not required by the ECDL.) 

Make the Chart Area active (hatched). From the Edit Menu, select the Import File… 

Browse to the appropriate file. Complete the Data Input Options DB. Chart appears. 
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Organisational charts 
Create an organisation chart with a labelled hierarchy. 

(Use a built-in organisation chart feature). 

 

 You can use the diagramming tool on the Drawing toolbar or otherwise to 

create a (default) organization chart to illustrate hierarchical relationships, such as 

department managers and employees within a college. 

 

On a new slide, click on the Title and Content Layout, select Insert Diagram icon and 

Organisation Chart, this is shown with its own toolbar. 

 

(Aside. These charts are rounded rectangular AutoShapes with an internal text box 

and connectors. For more information about Text Boxes & AutoShapes, see Pages 11-

13.) 

 

 

 

An Organization chart - 

initial view 

Organization chart toolbar  

with the Insert Shape menu displayed. 

 

 

 

 When you add or change an organization chart, the organization chart appears 

with drawing space around it, outlined by a non-printing border and sizing handles. 

You can size the organization chart by using sizing commands to make the drawing 

area larger so you have more room to work, or you can get rid of extra space by fitting 

the border more closely to the diagram. 

 

 You can also animate the organization chart to direct focus to different pieces 

of the chart and control the flow of information during a presentation, but this is 

beyond the scope of the course. 
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Change the hierarchical structure of an organisation chart.  

You may, either format the entire organization with preset styles  

via a click on AutoFormat  on the Organization Chart toolbar, and select a style 

from the Organization Chart Style Gallery. 

or, format pieces of it like you format shapes — add colour and text, change line 

weight and style, and add fills, textures, and backgrounds. See the AutoShapes section 

(Page 12). 

 

Add, remove managers, co-workers, subordinates in an organisation chart. 

The MS Office Organisation chart works in terms of -  

Superior shape (the top level in absolute terms, e.g. Director or Manager) 

Subordinate shapes (assistant and employee of the superior shape, e.g. underling) 

Co-workers shapes (peers and also a subordinate of the superior shape) 

Assistant shapes (in the indirect hierarchy, e.g. Personal Assistants and secretaries.) 

 

To add a manger, co-workers or subordinates, select the appropriate box, click on the 

Insert Shape menu from the Organization Chart toolbar and select a Subordinate, Co-

workers or Assistant branch. 

 

To remove a manger, co-workers or subordinates, carefully select the appropriate box 

and press the delete (Del) key. 

 

Ex 8. Create an organisation chart with the following specifications:- 

1) A New Organisation slide with the title of My Firm 

2) My Firm has the below hierarchy. 

a) At the top is Big Boss, who has his own Personal Assistant. 

b) Subordinate to the Big Boss is the Little Boss, who has no secretary. 

c) The Little Boss has three underlings known as Bod #1, Bod #2 and Bod #3. 

d) Bod #1 is fortunate to have an assist called Girl Friday to help her with duties. 

 

3) With time the hierarchy changes, so the chart needs to be updated as:- 

a) Bod #3 resigns, as he has no assistant. 

b) There are complaints about the ‘Girl Friday’ job title – 

it is unfair to the other days of the week! Change it to Girl Workday. 

 

4) Experiment with the styles from the Organization Chart Style Gallery. 
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Bulleted List 
Adjust line spacing before and after bulleted, numbered points.  

Within a bulleted slide, go to the Format Menu and then Line Spacing dialog box. 

 

Change the Line Spacing. For example, 

for double spacing, set Line Spacing to 

2. 

 

Note. Increasing the line spacing will 

reduce the number of points on a slide. 

 

Generally, it is better to alter the spacing 

on the Slide Master for a more 

consistent presentation. 
 

Change between the style of bullets, numbers in a list from built-in standard 

options. 

Within a bulleted slide, select all the points (use Ctrl and A) and go to the Format TB. 

For Bullets, click on the  button and for numbers, click on the  

If you wish to change the appearance of the bullets or numbers, select all points as 

before, go to the Format Menu and choose Bullets and Numbering. Make the 

changes! 

 

Apply (or remove) shadow to text.  

On the slide, select the text and click on the Shadow button  on the Format 

Toolbar 

Ex 9. Create a new slide with three bullet points and perform the below tasks:- 

1) Double line spacing for all the bullet points 

2) Change the bullets to numbers 

3) Select a piece of text and highlight it and apply shadow 

4) Try the revision table below for any unfamiliar feature(s). 

 

Revision - Basic Word Processing Skills

Add text in standard or outline view.  Apply different colours to text. 

Change text appearance: font sizes, font 

types.  

Align text: left, centre, right in a slide. 

Text formatting e.g. bold, italic, underline Use the undo and redo command 

Apply case changes to text. Spell Check (Use Function key F7) 
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Duplicating, moving, resizing and deleting objects (and slides) 
 

Duplicate text, pictures, images within the presentation, between presentations. 

Duplication is a combination of ‘Copy and Paste’. 

 

Move text, pictures, and images within the presentation, between open 

presentations. 

Move is a combination of ‘Cut and Paste’ 

 

Resize pictures, images in a presentation. 

Select a picture or image in a presentation. From the Format Menu, click on Picture… 

Within the Format Picture dialog box, select the Size tab and go to the Scale section. 

Adjust the Height and (tab into for equal) Weight percentage settings. Hit OK. 

 

Delete text, pictures, images in a slide and slides themselves. 

Select the text, pictures or images in a slide and press the Delete key 

 

Duplicate, move slides within the presentation, between open presentations. 

To duplicate a slide within the presentation is a special case. 

Select the slide in slide sorter mode or outline mode and then press Ctrl and D 

together. 

Alternatively, after selection, go to the Edit Menu and then click on Duplicate. 

To move slide(s) within the presentation, the easiest way is in Slide Sorter Mode. 

Select a slide and drag it with the mouse to different part of the presentation. 

 

Duplicate and move slides between open presentations is really ‘Copy and Paste’ and 

‘Cut and Paste’ between presentations. Select one or more slides and proceed as 

before. 

 

 

Ex 10. 

For Duplicating, moving, resizing & deleting tasks will be carried via two 

presentations. 

Open Primary.ppt and Secondary.ppt  .  Work as directed by the Primary Presentation.

 

Duplication Alternative method. Within a presentation and from the Insert Menu, 

select Slides from a File(s)… and complete the Slide Finder dialog box. Navigate to 

the other presentation, select (all) slides. Retain or not the source formatting. Close. 
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Text Box 
 

Text boxes are useful, if you wish to annotate a diagram or image. 

To create a text box, click on the Text box button on the Drawing Toolbar . 

Drag the cursor on to the slide. Notice, that the cursor changes. Click to define the top 

left hand corner. Hold down the left button and drag across to define the box. 

 

 
 

You may insert text, make it bold, change the colour, set a fill and box line colours. 

In fact, you can do all the same changes as ordinary text and rotate it too. 

For a fuller list of features, see the Revision - Basic Word Processing Skills table 

below. 

 

 

Ex 11. On a new blank slide, create a text box with the following characteristics : 

a) Insert the text ‘This is a text box’ without the quotes. Resize, if need be. 

b) Make the text (font) red. 

c) Make the background (fill) a pale blue/green colour 

d) Make the borders (lines) of the text box yellow. 

e) Try the revision table below for any unfamiliar feature(s). 

 

 

Revision - Basic Word Processing Skills

Add text in standard or outline view.  Apply different colours to text. 

Change text appearance: font sizes, font 

types.  

Align text: left, centre, right in a slide. 

Text formatting e.g. bold, italic, underline Use the undo and redo command 

Apply case changes to text. Spell Check (Use Function key F7) 

 

 

Warning.  

Text boxes are invariant. If you change the Slide Master, text boxes remain 

unchanged. 
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AutoShapes 
 

 The AutoShapes available on the Drawing toolbar include several categories 

of shapes: lines, connectors, basic shapes, flowchart elements, stars and banners, and 

callouts. More shapes can be found in the Clip Organizer and Microsoft Office On 

line’s Clip Art. Shapes can be resized, rotated, flipped, coloured, and combined to 

make more complex shapes. Many have an adjustment handle that you can use to 

change the most prominent feature of a shape. For example, you can change the size 

of the point on an arrow. You can add text to shapes. The text you add becomes part 

of the shape, so if you rotate or flip the shape, the text rotates or flips with it. 

 

 

Add different types of drawn object to a slide:  

line, free drawn line, arrow, rectangle, square, circle, text box etc. 

 

Select a slide and from the Drawing Toolbar,  

either select appropriate button, or the AutoShapes menu category and item. 

 

Task How to perform it. On the drawing toolbar (or menu), use … 

Line The Line button  

Free drawn 

line 
AutoShapes Menu, Lines and Scribble button  

Arrow The Arrow button  

Rectangle The Rectangle button  

Square The SHIFT key and the Rectangle button  together 

Circle The SHIFT key and the Oval button  together 

Text box The Text Box button  See the previous section in the notes. 

 

 

Change drawn object background colour, line colour and line weight or line 

style. 

Use the respective buttons’ menus  ,  and  , then select change 

 

Change arrow start style, arrow finish style.  

Use this button’s menu  and then select the change. 
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Apply a shadow to a drawn object.  

Procedure Shadow effect menu 

On a slide, select an 

object. 

 

From the Drawing 

Toolbar, click on the 

Shadow style 

 
Select one of the styles 

for each object. 

 

 

Ex 12. Fun with AutoShapes. 

Create a new blank slide. 

Introduce a circle, square, heart and the moon 

Fill the shape with a colour or fill effect. 

Experiment with Shadow effects 

Insert text boxes inside the circle & square with the words ‘Circle’ & ‘Square’ resp. 

Insert text boxes near the heart & moon with the words ‘Heart’ & ‘Moon’ resp. 

This time link the two text boxes to the appropriate shape with an arrow. 

 

Invent your own exercise, if you are quick! 
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Manipulating drawn objects 
 

Rotate or flip a drawn object.  

 

Tip. Notation short hand.  

Select Picture  Size tab | etc.  means  click on Picture, and then click on the Size tab 

etc. 

 

Rotate a drawn object 

There are three ways to rotate an object. 

For all methods, on the slide, select the object. 

 

Method 1 Any angle with the free rotation tool. 

The rotation tool has a handle with a light green circle at the end. Drag the rotate 

handle on the object in the direction you want to rotate it. Click outside the object to 

set the rotation. 

 

Method 2 Any angle. 

From the Format Menu, select Picture | Size tab | Size and rotate section  

Set the rotation angle (to the right) and hit the OK button. 

 

Method 3 Right Angle(s)  

From the Drawing toolbar, select Draw | Rotate or Flip | Rotate Left or Rotate Right 

 

 

Flip a drawn object 

On the slide, select the object. 

From the Drawing toolbar, select Draw | Rotate or Flip | Flip Horizontal or Flip 

Vertical. 

 

Ex 13. Create a new slide with yellow moon (or otherwise) in the middle. 

Recall. The crescent moon is in Basic Shapes from the AutoShapes menu. 

Practise Rotating and Flipping your moon (or any other object).  

 

Tip. You may need to override the Snap To Grid option to position the object 

precisely. To do this, press ALT as you drag the object. 

 



PowerPoint: Intermediate Course Notes, March 2010, PB 15 

Align a drawn object:- left, centre, right, top, bottom of a slide. 

 

Align Pop Up Menu Instructions 

 

Ex 14. 

On a new slide, create and select an object. 

 

From the Drawing Toolbar, select Draw pop up menu | 

Align or Distribute 

 

Note. For a single object, you may need to select the 

‘Relative to Slide’ option first. 

 

Experiment with Align 
 

 

Bring an object to the front, back or, backward, forward. 

 
Order Pop Up Menu. Instructions. 

 

Ex. 15. Create a new slide with three overlapping objects. 

Now select one of the objects. 

From the Drawing Toolbar, select Draw pop up menu | 

Order submenu  

Choose one of the self explanatory options on the left. 

Experiment! 
 

 

Resize drawn object within the presentation. 

 

Click on the object. From the Format Menu, select Picture | Size tab | Scale section 

Enter the required percentages in the Height and Width parts. 

Adjust if necessary. Again, if you make a mistake, use the Undo method. 

From the Format Menu, select Picture | Size tab | Original Size section | Reset button | 

OK 

 

Ex 16. Select any previously created drawn object and resize it, as instructed above. 
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Notes Pane and Notes Pages 
 

 PowerPoint enables an author to provide additional background information 

for each slide either for the audience handouts and/or as a memory aide. In more 

recent versions of PowerPoint XP onwards, in Normal View, there is a resizable 

Notes Pane directly beneath the slide. Use the Notes Pane to type (and format) your 

notes about your slides. 

 

 To see how your notes will print and to see the full effect of your text 

formatting (such as font colours), you need to switch to print preview. You can also 

check and change your notes headers and footers in print preview. 

 

 Each Notes Page shows a small version of the slide and the notes that go with 

the slide. In Notes Page view, you can embellish your notes with charts, pictures, 

tables, or other illustrations. You may print these notes as Notes Pages or have them 

displayed when you save a presentation as a Web page. To view the Notes Page, go to 

the View Menu and then select the Notes Pages option. Additionally, in old versions 

of PowerPoint (pre XP), there is a View button  . 

 

 Please note, a picture or object that you add in notes page view will appear on 

your printed Notes Page, but not in Normal View. The changes, additions, and 

deletions you make on the notes page apply only to that notes page and the note text 

in normal view. If you save your presentation as a Web page, the picture or object 

does not appear when you display your presentation in the Web browser, though your 

notes do. 

 

 Change the Notes Master, if you wish to have your notes apply to all notes 

pages in the presentation. For example, to put the QMUL logo or other piece of art on 

all your notes pages, add it to the Notes Master. Or, if you want to change the font 

style used for notes, change it on the notes master. You can change the look and 

position of the slide area, notes area, headers, footers, page number, and date. 

 

 

Tip. Two screens – one for the slides and the other for the notes may be possible. 

Depends on the hardware and software available. Use the Help system. Look at 

‘About running a presentation on two monitors’ and ‘Turn on dual monitor support’. 
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Printing 
 

 You may print your entire presentation - the slides, outline, notes pages, and 

audience handouts - in colour, grayscale, or pure black and white. You may also print 

specific slides, handouts, notes pages, or outline pages. 

 

 You may need to readjust the Page Set up for (usually) A4 paper before 

printing. 

 

Example 

 To print Handouts with 3 slides and text per page, set up like this dialog box. 

 

 
 

 

 In Handout’s mode, you can print 1,2,3,4,6 or 9 slides per page. 

(Aside. You can print out Slides, Handouts, Notes, and Outline View  

via the Print what: pull down menu.) 
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